TechSpot

Amule and Xmule not loading when installed

By KindledSpirit
Jul 30, 2005
Topic Status:
Not open for further replies.
  1. hi ai am new to linux and at the moment using RPMs only to install.

    I have installed both Amule and Xmule on Red Hat 9 and I they have installed perfectely but once i click on the button to launch the application i get nothing. was wondering what could be causing this?
  2. ihameed

    ihameed TS Rookie

    Try opening an xterm/Konsole/Terminal and typing "amule" or "xmule" at the prompt.
  3. KindledSpirit

    KindledSpirit TS Rookie Topic Starter Posts: 25

    Tried that already but thanks

    also i managed to get limewire working but it keeps crashing on me. with no explanation.
  4. Nodsu

    Nodsu TS Rookie Posts: 9,431

    What happened when you tried to run those applications from the console? It just returned with no output at all?

    As for Limewire, again, run it from command line and see what error message you get.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.