Analog out of range error message on my monitor

By J0ySp1c3
Oct 28, 2007
Topic Status:
Not open for further replies.
  1. Lately i changed my computer's screen resolution (Linux ubuntu) all of a sudden the screen goes black, with the error message "Analog out of range 74.1 Khz / 60 Khz" in the middle. I can access the log-in screen, but after that its nothing. Does anybody know how i could fix this? :) help much appreciated!
  2. tipstir

    tipstir TS Ambassador Posts: 4,492   +73

    Did you try pushing the monitor pass it limit of RES?
    Did you try changing out the Video card or overclocking it?
    Did you change something in the OS driver for Video?

    Pretty much that's the cause of why you see that message.
  3. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    He knows that. He wants to know how to set the screen resolution down so he can use his computer again. If this was a Windows machine I'd delete the video driver forcing the machine to use the default driver and to ask ask me for a new one.
  4. J0ySp1c3

    J0ySp1c3 Newcomer, in training Topic Starter

    Hmm

    I don't think i can manage to configure anything in that way since i can't really access my computer without seeing anything...
    But i got this idea, if i try to connect my other monitor and use that one to lower the resolution, then i can use my current one again. Might just work, on the other hand, it might just go the same way with the other monitor :dead:
  5. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    Sounds like a pratical solution.
  6. J0ySp1c3

    J0ySp1c3 Newcomer, in training Topic Starter

    Okay that worked :) can finally begin figuring out stuff with my linux...
  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,287   +224

    You could have hit ctrl-alt-backspace to get dumped back to a command prompt, then done some fancy editing of files, probably in your xorg.conf but I don't know for sure.
  8. olive

    olive Newcomer, in training

    Olive

    I had a similar problem after attempting to connect a Billion ADSL2+ router to my Windows XP machine. Another member of this community suggested booting and clicking on F8 just before the Windows XP screen appeared. I then enabled VGA mode and reset the screen settings ... and it worked! Hope something similar may work for you.
  9. Do "sudo dpkg-reconfigure xserver-xorg", fill in all of the various options (read it carefully). Have exact horizontal and vertical refresh parameters for your monitor to hand. If you don't get these exactly right, expect a black screen again. Auto detecting the monitor may not work as you've already had problems. Once you're done and saved a new xorg.conf, do CTRL+ALK+BKSP to kill the X server.

    It should bring you back to the GUI login.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.