Another JS/Downloader.agent thread

By flojoxp
Dec 23, 2008
  1. Hi all.

    Yep it's another thread with the same old problem!

    I was running NAV and switched to AVG and it detected JS/Downloader.agent (funny NAV never did though!!). I've had a read through some of the other threads with this same problem, so I'm wondering whether the fixes listed there apply to me?

    My machine runs Vista Home Premium and I primarily use Firefox as my browser..

    Any help in removing this threat would be greatly appreciated.

  2. rev_olie

    rev_olie TS Maniac Posts: 560

    Hi flojoxp

    Please complete the 8 Step preliminary Virus removal guide HERE

    Complete all of the step and post all of the log its ask's for

  3. flojoxp

    flojoxp TS Rookie Topic Starter

    Ok thanks. May take a couple of days due to Christmas festivities but I will get back with the results.
  4. rev_olie

    rev_olie TS Maniac Posts: 560

    Yep that's fine i can understand and I'm tight for time so i couldn't do allot for you for a bit anyhow.

    Just to say so when you get to do it so you don't do it wrong.

    When running HijackThis leave the default install location as it is and don't change it to desktop or anything

    Also make sure you use the version in the 8 step removal guide as that is the latest version 2.02

    I will sort it out when you are ready and have a good Christmas
  5. rev_olie

    rev_olie TS Maniac Posts: 560

    Hi flojoxp,

    Seeing as there has been no activity on this thread i though i would pop by and see if you needed help still. If you do then just post the logs i said about in my first post.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...