TechSpot

Another XP SATA Problem ? Or am I going Mad.

By jklondon
Dec 5, 2004
  1. Just got a new machine trying to sort it out with HL2 for xmas present for my bro but getting problems - doh..should have got an xbox hey ;) ..just kiddin.

    OK done some googling and wondering if this is another windows XP SATA Problem ?

    Basically the machine has a twin Segate 120GB setup. However the second drive is not shown in windows ??? I have to refresh in Device Manager to see it and when I do see it it looks messed up i.e. only shows 7gig and says it need formatting! After a while I get loads of errors ("Hard Error") and machine hangs or crashes.

    So now ive disabled this drive ..looks ok for now BUT

    Any idea whats causing this ? How can I check if im running in SATA mode ? (BIOS ? cant see it :( )

    Any help appreciated.
     
  2. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    when you set up SATA you have a period right after the normal BIOS that the RAID BIOS is in effect that lets you set up your RAID array. once you have your array defined and formatted then on Windows setup you will be prompted to add SCSI or RAID drivers by hitting F6 and inserting the floppy with the drivers, after that it is just like a normal windows install.

    your MB manual should have more detailed instructions on RAID setup.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...