TechSpot

anyone else having this problem?

By Xain
Jun 13, 2004
  1. Lately for some reason i have been having this problem where when im playing return to castle wolfenstein: enemy territory, i would get connection interrupted then disconnected to the main menu when i always had a very good connection on the server i play on. Also lately with my AIM instant messenger service its been locking up.

    if anyone has any ideas, please let me know.


    there is another thing i would like to know how to do, i tried to install a printer and had to download the drive, but the printer didnt work and i wanna delete the drive, how do i do that?

    thanks much for the time
     
  2. Goalie

    Goalie TS Booster Posts: 616

    Have you run traceroutes during these problematic times to see if there's a packet logjam?

    Have you removed and reinstalled your network connection in windows?

    When you uninstall the printer, it will take out the driver on its own. A basic cleanup utility will find the left over files.
     
  3. Xain

    Xain TS Rookie Topic Starter Posts: 37

    dont know how to run traceroutes, my cpu knowledge is limited to basic stuff, how would i know if theres a pack logjam?

    and i might be able to find out how to remove and reinstall the connection, but thats just done through control panel and modems right?
     
  4. Goalie

    Goalie TS Booster Posts: 616

    start->run->command ping cnn.com (etc).

    start->run->command tracert cnn.com (etc).

    Look for big numbers out of the ordinary of the pattern. Post the information here if you don't understand what it's telling you.

    To remove the connection, it really depends on the operating system.

    Have you run spybot S&D, Adaware, and a virus scanner? Those three utilities solve MANY problems that appear to be something else. They're never a bad idea, even if they may not get the actual problem. They'll solve other problems that you may not have known you had...

    Hope this helps...
     
  5. Xain

    Xain TS Rookie Topic Starter Posts: 37

    what do i do exactly to get that info? i tried doing run->command ping and did nothing. same with tracert, and even tried them both with the cnn.com, but they all did nothing.
     
  6. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    go to start run type in the box ping a space than a url you want to ping
    this is a switch command (/)
    after this you add a letter to add to the other command
    so it's ping ebay.com /t
    that should leave it up
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...