AOL broadband installation help (UK)

By scotbruce
Jan 30, 2003
Topic Status:
Not open for further replies.
  1. A friend is trying to install a BT Voyager modem as part of a new AOL broadband installation, but his Dell, running ME, doesn't seem to want to install/recognise the new modem.
    It says it's setting up the driver installation prior to connecting the modem), then shows a screen which goes to 100% and demands a reboot.
    On rebooting, it follows the same procedure - and on it goes in a circle. There is no sign of the driver on the system.
    On connecting the modem (which you shouldn't do until the driver has been installed, it says it's found new hardware and
    a) same as above or
    b) if manual, says it can't find the driver on the installation CD (!??) and won't install.
    He did manage to get it installed once, near the beginning of his frustrating day, but the installation didn't give him the choice of which modem to use and defaulted to his Conexant. He later deleted it on AOL tech advice.
    AOL techies were no help - he spent an hour on the phone with them, re-installing and re-installing the modem driver and supposedly deleting all previous versions of AOL (trying to use 7.0b, as supplied with the package), but he later found AOL 6.0 and 7.0 still on his system. They suggested seeking help from a computer shop/engineer!!??!!
    Has uninstalled the AOL software, but still the same circular path.
    Any suggestions - please?
    Bruce
  2. young&wild

    young&wild TechSpot Chancellor Posts: 1,268

    Is it a USB ADSL modem?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.