TechSpot

ARGH! Got my Audigy 2 but something is wrong

By Ninjamyst
Aug 7, 2003
  1. I finally got my OEM audigy 2 and installed it today. When I did the calibration for my speakers, sometimes my computer freezes for 10-15 sec, emitting this continuous high pitch annoying beep sound. It doesn't seem to be anything wrong with a particular speaker since it does that randomly. I dunno what the problem is and I already tried updating my driver. Did I install the card wrong? but how many ways can u install a soundcard...jus plug it in...*sigh*...all these trouble for a 5.1 system...
     
  2. vassil3427

    vassil3427 TS Rookie Posts: 640

    Did you uninstall the previous card( Or disable integrated audio?), and did you uninstall the drivers for the old sound card?
     
  3. Ninjamyst

    Ninjamyst TS Rookie Topic Starter

    Yup...I uninstall all the drivers and stuff before I swapped the new one in....
     
  4. davetay

    davetay TS Rookie

    Hi - have the same issue now and again with the Audigy 2 card - fresh XP install. Launch some games and get the high pitch sound.
    Also lose sound altogether now and again, reboot usually fixes both problems.

    Also have an issue with NASCAR 2003, game slows down with sound and then reboots PC, putting this down to sound card as well possibly, but may also be due to the 6800GT graphics card.

    Have reinstalled Sound drivers but no luck, will post here as soon as I believe I have found the cause.

    Regards
     
  5. The Best Alias

    The Best Alias TS Rookie Posts: 113

    I've read about oem audigy cards having a driver compatability issue at this site. Somewhere somebody posted a link to a good driver. Keep this thread hot and I'm sure it will get answered correctly.
     
  6. dr.problem

    dr.problem TS Rookie

    I also have somewhat the same problem, when playing games the sound will just disapear. Every 10 minutes or so it just goes away and i have to go into options then go back out for it to work again. Also, in counterstrike: source the computer will freeze and emit loud pitched squeel, or just loop the last sound that occured.
     
  7. supernat

    supernat TS Rookie

    I have similar problems, but my computer freezes during games and the sound squeels while looping a segment of sound. This is very annoying and every post I've read about it on the internet has to do with the Audigy sound card. I would find it hard to believe that it was not the cause. I reinstalled W2K and XP OS's, left them unpatched, patched them, etc, and nothing worked. Until I removed my blasted sound card and played the game without it. Then it doesn't crash. Strangely though, I reinstalled my motherboard onboard sound (which also supports 5.1 audio) and it crashes it. I wonder if it's 5.1 related...
     
  8. Runforfun201

    Runforfun201 TS Rookie

    I believe that this is due to an Nvidia graphcs card, probably running with counterstrike or games that use Direct3d. Try setting the game to Opengl. Counterstirke source ONLY plays under direct3d :(. so if you have a 6800gt im not sure how to fix it. I get the same problem with my 6800gt in CS: S. With a gig of ram it works fine, anything less and i get the looping sounds. but when i had 512mb of ram i relaxed my timings to 3-4-4-10, turned fast writes off, and ran my card in AGP 4x. It fixed all my problems at those settings, kinda a bummer but i was still very capable of 80fps in source so its worth a shot i guess. hope this helps.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...