ASUS A7A266 memory problems?

By drbobm4
Jul 10, 2005
Topic Status:
Not open for further replies.
  1. My ASUS A7A266 board seems to have a problem recognizing all the memory in the two DDR slots. with 2 512 Meg DDR modules, it will sometimes find 1 gig of memory, but more often than not it finds 768 megs. It does this with several different modules. Does this seem like the motherboard?
  2. zephead

    zephead TechSpot Paladin Posts: 2,483

    oddds are your ram modules are incompatible, or that one or both are bad. try each one individually and reply with what amount your system recognized.
  3. dali7

    dali7 Newcomer, in training

    similar problem

    Hi there I have similar problem, did you get a working solution?
    I using 2 modules each 256MB one of them is recognized as 64 MB only.
    Vendor sais module is 256MB and works good, but I didn't see it works good.
    I tried to correct it this way
    http://hardware.mcse.ms/archive69-2005-10-242956.html
    see Paul's post at 2005-10-09, 11:48 pm
    But system neeads at least 20 minutes to recover from this setting and
    come up up again (I think cool down time)
    So there is no solution up to now, for me.

    Any help would be great.

    Thanks
  4. zephead

    zephead TechSpot Paladin Posts: 2,483

    perhaps your board is causing said trouble.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.