TechSpot

Asus A7N8X Deluxe Mobo and Antec SLK1600 Case Issues

By Malcolm013
May 29, 2005
  1. Just bought a new case and tried putting my previously working Asus Mobo iin the case hooked everything up per the Asus manual and can not get the computer to power up. I've even tried my old Power Supply to no avail.

    THere are 7 wires on my new case 3 Hdd led, 1 PWR SW, 1 Reset SW, 1 Speaker, and 1 Power LED. I've hooked these wires up exactly as instructed to no avail. This Mobo was working in my old case just last night. Even the LED on my Mobo that indicates power is not lit up. Does anyone have any ideas or advice as to how to remedy this situation? Any help would be greatly appreciated. In fact, I'm willing to send anyone who can resolve my problems a free Motorola Surfboard Modem. Thanks and feel free to correspond via email for a quicker response.

    thanks again!
     
  2. Rik

    Rik Banned Posts: 3,814

    What you need to acertain is if the mobo works outside the case, what i do in that situ is place the mobo on top of the antistatic bag it came in then plug in the psu and use a pwr switch from an old case. If the mobo works fine like that then u need to check for shorts in the case. Check that the metal spacers align with the holes in the mobo properly and that the heads of the screws dont touch any of the pins on the components.

    Hope that helps. Rik.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...