TechSpot

Asus A7N8X dlx on win98

By shiato storm
Oct 30, 2003
  1. having problems getting it to work - each time I start up I get asked for USB device drivers...but I don't have the right ones. I think because I need USB2 drivers but not fully sure

    are there a specific set out there or should I just disconnect them and see what happens?

    I'm new here so cheers for any help :)
    (if any of you know it I usually hang around www.hexus.net :) - worth a visit)
     
  2. NoisySilence

    NoisySilence TS Rookie Posts: 98

  3. shiato storm

    shiato storm TS Rookie Topic Starter

    i'm just going through the asus ftp site at the moment trying to find what I need.
    I noticed something funny too with windows media player9 ; when playing mp3s its as though they're being played in fast forward...very strange indeed...and I don't know why - I know in WMP 9 there's an option to play things at faster/slower speeds (at least in the xp version there is, can't get it in 98 version)
    also happens when trying to play DivX/Xvid movies ... its like its all in FF>> so all very bizaar
    oh and it says when I try to play a dvd that theres something wrong with my hardware acceleration...which is nice...but I can't seem to fix it.

    !!!
     
  4. shiato storm

    shiato storm TS Rookie Topic Starter

    p.s. I'm pretty good when it comes to computers so I'm no padawan learner...though not quite a jedi knight...if that makes sense.
    i.e. I can fix most probs nut not all :)
    chers for link btw...found usb2 drivers on ftp site.
     
  5. NoisySilence

    NoisySilence TS Rookie Posts: 98

    In WMP9, on the left & right of the "position" bar, there are Slow Motion & Fast Foward buttons.

    Do the movies always start in Fast Foward ?
     
  6. shiato storm

    shiato storm TS Rookie Topic Starter

    don't get the same wmp 9 in win98 as winXp..don't get the same options to increase/decrease speeds.

    i'v found a patch that appears to have worked for the moment (from www.nforcershq.com forums...again, a very nice place and very helpful - perhaps sugest a link for nforce users out there?)

    now having trouble with my 3com something-or-other...an ethernet card...doesn't like the drivers that came with the mobo's cd... poo.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...