TechSpot

Asus A7N8XE Overtemp Issue

By bghmsh
Mar 16, 2005
  1. Not running my system at in an aggressive mode running with case open and with 2 additional internal fans , system will run fine for hours or days THEN
    Temp Probe registers an overtemp on the mB of 126C/ 258F ? The CPU is idling along at 47 / 116 , AMDXP2800 !MB Corsair 3200 /no games running since wrist surgery ? The system will shutdown in the middle of the night. At these temperatures my system should be glowing in the F****G dark , but it's not any ideas : bad MB sensor ?
     
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    you're probably looking at faulty temperature sensors or some kind of short circut. in either case, you should return your board or rma it.
     
  3. fishhookz

    fishhookz TS Rookie Posts: 79

    Update the BIOS if not already.
     
  4. bghmsh

    bghmsh TS Rookie Topic Starter

    So the plot thickens : I powered down - took a look at the Bios Temp Numbers and they were ok CPU - 48 MB 23_problem seems to have gone , now the system just randomly shuts down after 10 hours or so , I have auto sequinced all of my critical downloads so they run ok upon restart , but at a loss to figure this out It has been super stable . I upgraded to corsair 3200 two weeks ago that started the whole deal PC3200 ? May need to upgrade the bios
     
  5. zephead

    zephead TechSpot Paladin Posts: 1,569

    if the problem started when you added new ram try using your old ram and tell us if you still have trouble.
     
  6. bwchato

    bwchato TS Rookie

    have been using the same board for over a year now and have had no problems with it.And Contrary to popular belief,you can update the bios and run an AMD 3200+.I also use Kingston Value Ram PC3200 400 MHz duel channel.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...