TechSpot

Asus A8R-MVP & Raid 0 on WD Raptor Windows Install Problem

By Chaz
Apr 21, 2006
  1. Asus A8R-MVP & Raid 0 on WD Raptor Windows Install Problem - NOW SOLVED

    Hi, New here ....

    Got new mobo and stuff yesterday. Long story short - created RAID 0 with 2 x WD 74 Gig drives. Managed to create the SATA ULI drivers disk, tried to install WinXP, press F6 to allow this driver.

    Windows picks up the driver, loads it, then says no hard drive found. I tried this with RAID without RAID with a single other SATA, nothing.

    Currently the PC is running as I installed onto a 6GIG IDE (dont ask) - then used the WD tools and 'ghosted' onto a 40 Gig partition of the RAID array.

    I suspect I need to create a WinXP slipstream CD, yet the driver seemed to load OK, why no drives found?

    Thanks in advance.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You used wrong drivers perhaps? Or put together the floppy wrong.
     
  3. Chaz

    Chaz TS Rookie Topic Starter

    Its the right driver - Windows reports it and it can read it from the floppy no problem.

    I go via the F6 optoin - then 'S' to specify devices, it accepts it and asks if I want to add more - I say no - please install. It then starts Windows setup - 10 secs it reports no hard drive found.

    This is irrespective of of RAID or standalone - pretty much SATA.

    Thinking about getting WinXP slipstream CD ready - but its a pain to do - and I dont believe it will neccesarily help.
     
  4. Chaz

    Chaz TS Rookie Topic Starter

    Wanted to add - any chance of it being something in the BIOS in terms of boot or similar? All devices list no problem during post - so too once in Windows (The windowns install onto IDE asked me for the ULI SATA driver - I gave it this and when Windows loaded up ALL my harddrives (Raid 0 + 3rd drive + IDE) were visible without problems.

    One thing that I have found as odd, is that there is no real chipset drive for this motherboard. The SATA driver is the only one - even now - in Windows - there are no drivers on the CD or the Web. Feels 'wrong'.
     
  5. Chaz

    Chaz TS Rookie Topic Starter

    Solved

    This is now solved - hope it helps someone else.

    The issue was the slipstreamed version of Windows I was using. As soon as I used a bog standard Windows XP without all the added slipstream bits - it worked 100%.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...