TechSpot

Asus P4B266 & P4 overclocking

By NongSung
May 6, 2002
  1. Asus P4b266

    Okay, I’ll admit, I’m fairly new to overclocking, I have browsed through a number of threads but I could not find a solution to my problem. So give me helping hand please.
    My hardware:
    ASUS P4B266
    Intel Pentium 4 1.9 (boxed)
    512 MB PC2100 ram (unknown brand)
    Geforce Ti 4400 (creative)
    My OS: Windows XP Pro.

    I’m trying to get the best FPS-rate possible because I want to run F1 2001 (and very soon F1 2002) with full options.
    With default BIOS settings and factory settings on my GF I got a 3Dmark score of 8200. Overclocking the GF resulted in an even lower score so I needed to increase the FSB. FSB from 101 up to 107 resulted finally in a 3Dmark score of 9250 but as soon as I change the FSB to 108 windows XP will crash with the unfamous blue screen.
    I have installed all the stuff in a server-box; lots of space, a good air flow and two additional fans integrated in the chassis. I can’t measure the CPU temp (because of
    ASUS Bios 1005) but it does not feel hot. The same for de RAM and the GF.
    Have I reached the max or am I doing something wrong.
    Please help me out…

    NongSung
     
  2. Rick

    Rick TechSpot Staff Posts: 6,305   +52 Staff Member

    Sounds reasonable, but relying on 3DMark alone does not tell you your true performance for anything other than 3D Mark itself. Keep that in mind.

    For example
    This doesn't make much sense at all, and it is likely an error on 3DMark's part.. Not your card.


    The blue screen you saw when overclocking would suggest your memory cannot tolerate higher FSB speeds. PC2100 RAM should be running on a 133Mhz BUS and since it is of an "unknown" brand, there is a great chance for poor overclockability. This may or may not be the case, but I think you should investigate it.

    My first suggestion would be to try to lower the memory speed independantly of the FSB (if possible). For example, my BIOS has an option called, "-33 HCLK" for my memory that let's me run my memory 33Mhz less than the actual BUS speed. This means I can run my FSB at 266Mhz and my memory will stay at 200Mhz. This is good if you plan on overclocking through the FSB and may cure your problem if it is indeed your memory.

    Some other suggestions for relieving memory overclocking problems are to raise the CAS latency (If it is set to 2.5, raise it to 3.0) and increase latency times in general.. This will hurt performance slightly, but if it allows you to overclock more, you should be able to more than make up for it.
     
  3. NongSung

    NongSung TS Rookie Topic Starter

    Well, it's getting weirder all the time.
    My system is unstable even at FSB 107; DVD does not allow me to play the next track; F1 2001 crashes in the middle of the game.
    I can't (or could not find) an option to lower the speed of the FSB.
    I have tried to change the CAS latency from 2 to 2.5 (the only options available) but it did not cure the problem
    So it looks that I'm not able to get this system any faster than it is now... Could it be the memory?
    I'm willing to invest in some hig-end memory but I would like to be more of less sure that that will solve my problem.
    Any similar experiences? Any ideas?
     
  4. Arris

    Arris TS Evangelist Posts: 4,568   +103

    Quad pumped P4 bus?
    108 = 432, a 32 Mhz increase over the original fsb speed....
    This increase in fsb will also be overclocking your PCI bus.
    Some of your PCI components may object to this increase (such as network card and modem). Try a barebones approach if you haven't already (i.e. CPU, memory, hard disk, video card).
     
  5. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    It's most likely because of a PCI device or poor memory. But PCI devices should have no problem handling *where's my calculator* 36 MHz speed, so I'm leaning towards memory. Or maybe some settings aren't set up properly in BIOS?
    It's not the CPU. Definitely not. Hardly a PCI/AGP card either. I'm running my P4 stable @ 128 MHz bus, AGP speed ratio being 2/3.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.