TechSpot

Asus P4PE mobo question...

By Power
Feb 26, 2004
  1. Hi fellas i'm new to this form but i have read alot of posts here, i gotta say WOW there are some smart and VERY nice folks on here,

    My question is on my motherboard Asus P4PE, I have had this mobo for awhile now. Every so often when i boot before it posts, the onboard voice says *no cpu installed* I have replaced the cpu from a 2.4 gig P4 to a P4 2.8 gig cpu 800fsb and i still get this error. After i get this error i hard kill the system then it may post fine and says *power on self test complete computer now booting from operating system* then (if i got the error) of course directs me to the bio's were it says the cpu hung for an inpropper cpu setting. Well i'm not sure what setting is wrong :confused:

    Please if you could spare a sec to let me know what you think (besides that i'm a noob)

    Again thx
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot!

    From the specs of your mobo, it looks like it does not support your 800fsb CPU (it supports 533fsb).
    You may have to put your "old" 2.4 CPU back in.

    AFAIK you also need 800fsb compatible memory to feed the needs of such a fast CPU.

    Maybe there is a BIOS-update that allows for 800fsb, but before you do anything that drastic, read up on what the new BIOS does.
    DON'T flash unless it is absolutely necessary.

    It would also help if you fill out the user-profile with your computer details (click on "cp-user" at the top of this page?.
     
  3. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Yeah clicking "user-cp" then "Edit Profile" should do the trick.;)

    I get some error messages from the Speech reporter on my A7N8X too ( mostly a CPU FAN has failed ) probably because it's running at such a low RPM rate that it does not have the time to read it at POST. I disabled the Speech reporter after a few days, it got on my nerves.

    BTW, feel free to join the SETI team once you get that CPU working properly. TS SETI@Home team.. :D

    PS. Welcome to TechSpot.Hope you enjoy your stay.:wave:
     
  4. Power

    Power TS Rookie Topic Starter

    THX fellas, i really appreciate the info i have updated my user info as per the suggestion.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...