TechSpot

Asus P4s533-VM not booting

By NMulrine
Apr 6, 2007
  1. Specs,
    Asus P4s533-VM
    160GB IDE HDD
    1GB DDR Ram
    Celeron 1.7 GHZ CPU
    300Watt PSU

    I have an ASUS P4S533-VM Board. I originally had a Celeron Socket 478 1.7GHZ Cpu on the board. i wanted to change and i put in a pentium 4 3.0GHZ Socket 478. When i started up pc, all that went was the cpu fan for a second and stops. The green led on the mobo stays on all time when power is in.
    I tried putting the old celeron back into no avail. Removed all peripherals except ram, still no good. Tried different PSU. Cleared CMOS, changed Ram configuration, kept ram out, done all, but still no booting sequence at all.
    Can anyone help me please?
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    celerons generally aren't upgradable. You may have damaged the board.
     
  3. zipperman

    zipperman TS Rookie Posts: 1,179   +7

    Do you have the Motherboard manual.I doubt it.
    But it's time for a new mbd and compatible cpu.
    Only the manual can tell you it's cpu limitations.
    I had the same board and a new cpu was only about 0.3 gb more.
    The green light is supposed to be on at all times,except when you switch
    off the Power Supply.This means your PWS is OK.
    You can't just plug in any cpu.You may have damaged the mbd.
    Read the Manual.

    You probably need a new mbd that accepts this 4.3.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...