Asus Vintage Shutting off

By dyeman
Feb 20, 2007
Topic Status:
Not open for further replies.
  1. Last summer I put together a system using an Asus Vintage V2-PH1 for a customer with a Pentium D 820, 80g SATA HD, 1G ram, on board graphics. Processor and ram are supposedly supported by this MB. This system is apparently shutting off during the middle of Instant Messenger sessions and occaisionally during web browsing. I don't believe it does this while using other installed software although I am not positive. I am not familiar with instant messenger at all so not sure what or if, this software has anything to do with the issue, but its a place to start. Can anyone think of anything else I might look for when I get this box back?

    Thanks
    DS
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,744   +156

    This may be related to a faulty power supply
  3. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    also after checking PSU ensure RAM is compatible with the board. Read the upgrading ram and troubleshooting guide in the guides forum.
  4. dyeman

    dyeman Newcomer, in training Topic Starter Posts: 31

    Asus Vintage

    Looks like it is a heat issue. Any reccomendations on a CPU fan? I installed a the Standard Intel fan and heat sink.

    Thanks
    ds
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.