TechSpot

Athlon 64 X2 and Shuttle SN25P Hangs

By nexus7
Jul 21, 2005
Topic Status:
Not open for further replies.
  1. Statement of Shuttle support: http://global.shuttle.com/ADVNews/NewsDetail.asp?CTID=A69AC49F-B90C-445E-A412-560BA5F2A03D

    BIOS revision history noting dual-core was added in rev.K: http://www.shuttle.com/share/fae/hq/download/bios_rdm/readmefn25.htm

    If you have a Shuttle SN25P equipped with an AMD Athlon 64 X2 processor running Windows XP and are experiencing hangs, especially during periods of high-speed USB2 activity, AND running in USB 1.1-only or single-core (/onecpu in boot.ini) modes clears up the problem, please contact Shuttle if you haven't done so already and get a case number assigned to your problem. The front line techs are sympathetic, but to back them up, we end-users need to raise the visibility of this particular problem to Shuttle management.

    CALL SHUTTLE
    US: +1-626-820-9000
    Global: +886-2-8792-6168

    WRITE TO SHUTTLE
    http://sys.us.shuttle.com/Scgsupport/EmailTechSupport.aspx

    Office of the President
    Shuttle Computer Group Inc.
    17068 Evergreen Place
    City of Industry, CA 91745

    http://global.shuttle.com/Support/Support_Technical.asp

    Please join several of us that are experiencing this problem here if you're interested: http://forums.sudhian.com/messagevi...d=80305&STARTPAGE=1&FTVAR_FORUMVIEWTMP=Linear
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.