TechSpot

AthlonXP 2600+

By Holeson
Dec 24, 2004
  1. Hello
    I just bought a Gigabyte 7VT600-RZ motherboard and a AMD AthlonXP 2600+ processor. Windows XP says that my processor is only 1,16 GHz but it´s supposed to be more like 1,9GHz.
    Any Ideas how I can fix the problem??
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go into your bios and set the fsb(front side bus) to 166mhz

    Regards Howard :grinthumb
     
  3. Holeson

    Holeson TS Rookie Topic Starter

    Thx for that info Howard. But I couldn´t find anything in bios related to the fsb. I tried to look for updates on the bios, but couldn´t find any on www.giga-byte.com
    I also tried using easytune4 (came with the motherboard) to set the fsb to 166MHz but the computer just froze.
    Then I tried another program I found on the Internet called CPU FSB. But that program didn´t recognize my motherboard or something like that.
    Is there anything else I could to??
    Maybe there's another program I could try that you ppl recommend??

    :confused:
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have just been looking at your mobo manual. Your fsb is set via a jumper on the mobo itself.

    Locate the jumper JP1 and remove the jumper cap this will select auto and should mean that the correct fsb for your cpu will be set at 166mhz(333mhz effective)

    Please see attatched jpeg

    Regards Howard

    :grinthumb
     
  5. kapp1

    kapp1 TS Rookie

    Athlon XP 2600+

    Check the jumpers on the MoBo to 333 FSB (CPU Frequency selection) and set the bios to optimized performance- That should do it


    kapp1
     
  6. Holeson

    Holeson TS Rookie Topic Starter

    ahh, I see. Works great now :haha:
    Thx alot
    you're the man Howard

    :unch:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...