ATI 9200 series card crash

Jul 15, 2009
  1. i have the exact this problem of this guy mentioned before in this forums


    i have this problem since 4 months around and i dont know how to fix it, i was about to reformat but the answer there says that the problem is not a conflict with the drivers and the system.

  2. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    You need to give us proper information, pc specs,
  3. IGVT

    IGVT TS Rookie Topic Starter

    a quicly answer i like this website =P

    ok its Pentium 4, 2.66 GHz

    756MB DDR

    sytem :

    microsoft windows XP
  4. IGVT

    IGVT TS Rookie Topic Starter

    microsoft windows XP
    version 2002
    service pack 3

    pentium(R) 4 CPU 2.66GHz
    2.67GHz 768MB of RAM
  5. IGVT

    IGVT TS Rookie Topic Starter

    GRAPHIC CARD ATI 9200 SERIES i already tried updating drivers and windows
  6. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    Try doing this. ]Run[ DXDIAG from ]Start[ and check if you have any problems at all.

    Download directx9, google it and make sure it updates. So we can rule this out it should be done.

    The card is passively cooled. Although I dont think its an heat issue you might want to check the temps.

    The card also runs at 8x agp, your compputer may only run at 4x agp which could be an issue.

    What is the model number of your pc.
  7. IGVT

    IGVT TS Rookie Topic Starter

    just to say i have with this graphic card a bit more than 3 years ( since around 8 november 2005) and this problem started just now in this year 2009 ( dont know the exact day)

    my computer is this hp pavilion t330m

    to this i bought 512 MB of DDR so this goes to 756MB.

    idk what do u mean with the 8x agp and my comp running at 4x.

    about the temps i checked and its not that.

    also this happens more frequenty when i play a game like age of empires 3 which for minimun requeriments has 64 mb and i play on lower graphics.

    i have some links for showing the messages of the box that appears when i am playing and then the game frozes goes black screen so i cant see anything but the game keep running

    the box says "VPU Recover has reset your graphics accelerator as it was no longer responding to graphics driver commands" after that is when the screen goes black and i have to alt f4 the game. after doingthat all programs run slow and i have to restart the comp to get it back to normal.
  8. IGVT

    IGVT TS Rookie Topic Starter

    ok i run that and appears an error that says that there is a problem with direct 3D the last time the program was in use, and then it asks if i would like to bypass
  9. IGVT

    IGVT TS Rookie Topic Starter

    direct X version is 9.0c ( that is what i am watching when i run DXDIAG)
    and system model DM151A-ABM-T33M
  10. IGVT

    IGVT TS Rookie Topic Starter

    anyhelp then?
  11. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    Try using a driver previous to the one you have installed, or you can wait a few hours for other suggestions, im kind of stumped on this one.
  12. IGVT

    IGVT TS Rookie Topic Starter

    i would like to post some screen shots but this doesnt let me.

    already tried this, we to propeties- settings- advanced- adapter- drivers- then propeties then clicked in roll back to previous driver

    as result didnt work.

    so i updated again still dont work -.-

    this only happens when i play that game i mentioned on a previous post but even when i close the game the problem keeps on the comp till i restart
  13. IGVT

    IGVT TS Rookie Topic Starter

    so any ideas?

    i tried reducing the screen refresh rate putting it into 60 but didnt work
  14. IGVT

    IGVT TS Rookie Topic Starter

    i have been taking a look on other ppl having issues with this graphic card on games
    and havent found somenthing to do.

    if the game doesnt freezes then it looks like a movie of 70's also this only happens btw 19++ mins of game play
  15. IGVT

    IGVT TS Rookie Topic Starter

    ok right now i am having the problem, i havent restart what i did was running that DXDIAG
    and now i am looking at direct3D, all the other times i could click on test and the comp testing was succeful but right now with this problem it has :
    - directdraw acceleration not available
    - direct3D acceleration not available
    - AGP texture acceleration Not available

    then in notes appears

    - no problems found
    - to test irectdraw functionality lick in test.....
    - direct3D functionality not available. You should verify that the driver is a final version from the hardware manufacturer.

    can someone help me here?
  16. IGVT

    IGVT TS Rookie Topic Starter

    ok i foudn somenthing interesting, when the problem happens i can fix it going to propieties then settings then advanced then in troubleshoot and there is somenthing called hardware acceleration, i checkd it before the problems happen and its on full and when the problem happens its in the middle so i just move it to full and it gets 80% fixed but after another 30 mins the problem gets back but its not just that also the comp gets frozes and stop working and the only way to fix its turning it off manual.

    anyidea about what can that be?=
  17. IGVT

    IGVT TS Rookie Topic Starter

    no more options???
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...