TechSpot

ati 9700 all in wonder crashes games

By diggerdoo
Oct 28, 2004
  1. a7n8x-vm/400 motherboard
    xp pro with sp2
    512MB ram
    Athlon xp 3000

    I can surf the net without any problems, but when I start to play a game, my computer crashes (half of the time). Sometimes it will play games, sometimes it will start them, but crash after an undetermined time. It usually prepares an error report that it wants to send back to Microsoft. This video card ran flawlessly on my old P3 (866Mhz). If I switch to a videocard from Nvidia my computer runs properly; but my ati kicks on my Nvidia (when it works!)

    I've updated my bios, updated drivers for my motherboard and my video card, and changed my harddrive and memory.

    Any suggestions? (other than "use the nvidia and trash the ati"!)
     
  2. PreservedSwine

    PreservedSwine TS Rookie Posts: 325

    There's a few things you can try. First and formost, be sure that nothing is overclocked (For stability purposes)

    Set your AGP to 4x instead of 8, turn off fast-writes, and disable write combing (all in your ATI control panel)

    Give it a wirl, shouldn't notice any discenrable difference in fps, but might make an otherwise unstable sytem stable :slurp:
     
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    I would also suggest removing all of your old versions of both ATI and NVidia drivers, rebooting and reloading them. If you didn't remove them properly between switching back and forth it could be conflicting somehow.

    BTW
    :wave:Welcome to TechSpot:wave:
     
  4. diggerdoo

    diggerdoo TS Rookie Topic Starter

    Ahhh! This is the error report, if it helps.
    I tried the suggestions and thought it worked, but my video card is still messed up!

    UT2004 Build UT2004_Build_[2004-03-03_02.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 2149 MHz with 511MB RAM
    Video: RADEON 9700 PRO (6476)

    Unhashed item

    History: FMemCache::Flush <- UEngine::Flush <- Cleanup <- UGameEngine::LoadMap <- LocalMapURL <- UGameEngine::Browse <- ClientTravel <- UGameEngine::Tick <- Level DesertIsle <- UpdateWorld <- MainLoop


    Any ideas?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...