TechSpot

ati 9700 pro open gl settings (performance)

By skv|Kimber
Feb 12, 2003
  1. I'm looking for advice to max out my fps in games, without making the graphics look like *** of course. I know truform should be turned off, and it is. But with the ati drivers , i have no option to turn off anti aliasing or antistropic filtering, it only lets me use "Let program pick the settings". I'm wondering if it would be a good idea to overclock my 9700 pro, or what settings i should use for better fps, and if theres anyway to turn off antistropic filtering, or anti aliasing.
     
  2. RustyZip

    RustyZip TechSpot Paladin Posts: 322

    You've got a 9700 Pro, and you want better performance??:confused:

    You wanna try living with a GeForce 2 :D :dead:
     
  3. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Heh yeah, ditto.

    I don't notice any difference in FPS over 100. You're probably getting in the 300's now with older games. Go ahead and overclock if you want more for some reason, but other than that your options are limited.

    If I were you I'd max out all my settings (esp. resolution) and just use it as it came. No sense in overclocking a new card if it's the top performer.
     
  4. StormBringer

    StormBringer TS Rookie Posts: 2,244

    100?? Are you superman Veh? Normal humans won't notice anything in the high 50's. ~65 is max detected by the human eye, and that is based on perfect vision.
     
  5. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    For some reason when I play Q3 @ 90-100 FPS it looks alot different than running 3DMark at 200ish.

    I would agree with the 65 though.

    The 100 is based on screen tearing when the refresh rate is lower than the FPS. Most people aren't running at a resolution where they get over 100Hz.
     
  6. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

    Set V-Sync to Always Off might help you a bit then. Download Rage3D Tweak also, that gives a few added options, like enabling 3D Now!, SSE 1/2 support & stuff like that.
     
  7. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    If you set FSAA/Aniso to Application preference, it'll be turned off unless you set the game up to use it...

    In older games, there are (usually) no FSAA/Aniso settings, so App pref will be the same as off...

    But I can't really see why you'd want to turn off FSAA/Aniso.... It makes the games look much better, and doesn't cost too much in performance...

    I play everything with 4x FSAA and 16x aniso (quality), and with the exception of ut2k3, it runs like a charm :)
    (and I'm cpu limited in ut2k3....)
     
  8. skv|Kimber

    skv|Kimber TS Rookie Topic Starter Posts: 23

    heh, my fps dips in counter-strike on 640 resolution. I dont over clock my radeon 9700 pro. I turned of vsync. I dont understand why you all say OMGOMGOMG THE PERFORMANCE OWNS, when in some situations my fps dips for no reason to 60's in counter-strike. Yea sure the fps owns while sitting still, but sometimes it just dips. I'm almost positive fsaa and anitstropic filtering is on, i want to know how to turn it off. And if there are any other settings or registry tweaks / guides that can make it turn off, i'd appreciate it if you could show me, cuz right now my visiontek GF3 is running better :O
     
  9. skv|Kimber

    skv|Kimber TS Rookie Topic Starter Posts: 23

    oh and also.............. on the drivers, in right click desktop > properties > settings > advanced, when i go to the drivers, the part where it shows the gamma bar, contrast bar, brightness bar, it wont let me move it up........ :O, i cant move it left and right, therefore i have to use powerstrip, which i dont like too much when it takes like an extra minute to boot. If you know wuts up with that lemme know ;o
     
  10. skv|Kimber

    skv|Kimber TS Rookie Topic Starter Posts: 23

    oh yea, my computer specs : Amd athalon 2200+ xp , 1024 ddr ram, 120 gb hd, radeon 9700 pro, e machine soyo mobo
     
  11. mrslippyfist

    mrslippyfist TS Rookie Posts: 50

    Are you sure that you have the fps limit set higher, i think the default for counter strike limits it to 60fps, i have it at 100fps on my mine, and it never dips below that.
    my spec 1600xp, gf4400, kt266a, 384mb ddr ram
     
  12. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    skv|Kimber> Could you please post the info smartgart gives you? (The smartgart tab under properties > settings > advanced)

    And the advanced SmartGart settings (Start > Run > SmartGart)...

    If you have very low settings there it could explain it...

    Oh, and what drivers are you using?
     
  13. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    skv|Kimber, Could you please post the smartgart info I req'ed? and what drivers you are using?
    It'll help with finding out what is wrong...
     
  14. skv|Kimber

    skv|Kimber TS Rookie Topic Starter Posts: 23

    i use cat 3.1, smartgart fast writes on, agp 4x
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...