TechSpot

ATI All in Wonder 9800

By Jon Mendoza
Feb 8, 2005
  1. I have recently installed an ATI Radeon All in Wonder 9800, and the multimedia features like TV tuner and video capture seem to be working fine, but whenever I try to play a game, the game will run for about 2-3 minutes before my display shuts off and says "No input signal, going to power saving mode". However, my sound is still going and it sounds like the game is still playing in the background. I have installed the latest Catalyst drivers (5.1) and the 1.1 .net framework, and I installed DirectX 9.0c from Microsoft, and I've updated all the drivers for my motherboard. So far, I've tried playing Homeworld 2, Morrowind (the one that came packaged with the game) and Battle for Middle Earth, and I've been getting similar kinds of problems with all three. I've tried replacing my AiW with a new one, thinking it might have been that card specifically that was defective, but i'm still having the same problems. I've also tried emailing ATI on this, they're no help either. I am running on Windows XP SP2 on a PC with the following specs:

    AMD Athlon XP 2200+
    738mb RAM
    Soyo MB KT600 Dragon Plus
    1 CDRW drive
    1 DVDRW drive
    ATI AiW 9800
    400w Ultra power supply
    120 Seagate barracuda HDD
    Linksys wireless PCI adapter

    Any help would be appreciated!

    Jon
     
  2. gamingguy27

    gamingguy27 TS Enthusiast Posts: 253

    Power Saving

    The only thing i can think of is to turn power saving off, right click your desktop then go to properties. Then click the "screen saver" tab and click the icon labeled power. From there you can turn off all of those power saving options.

    I dont know wether this will work but if it doesnt then i have not got any more ideas. Hope this helps.
     
  3. Jon Mendoza

    Jon Mendoza TS Rookie Topic Starter

    tried what gamingguy said

    i tried what the guy said above, but my videocard is not sending signal at all. i just updated my motherboard's BIOS last night, and this morning, i actually got homeworld 2 running for about a minute longer than it usually does. my CPU seems to be running from around 35-40 degrees, and my chassis is at around 32-35 degrees, is this too hot? should i get more fans or something?
     
  4. gamingguy27

    gamingguy27 TS Enthusiast Posts: 253

    reply

    40c is fine, anything above 50c is to hot. So your computers not to hot at all. Also if your having probs with your graphics try turning down the agpx. To do this right click your desktop, click properties, click the settings tab, then click "advanced". Then on your Ati Catalyst box click "smartgart tm" then try turning the agp slider bar down a notch.

    And if there is no slider bar then you have a PCI graphics card, in that case there may be a problem with your pci-express port. If that happens you will have to seek assistance from your motherboard manafactuer.
     
  5. Jon Mendoza

    Jon Mendoza TS Rookie Topic Starter

    just switched out power supply

    i just switched out my 400w power supply and bought a 500w power supply, and that seems to have solved my problems for now, at least. i'll post if anything else happens. thanks for helping, all...
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.