TechSpot

ATI cs fps drop help me pls :)

By H3L1X
Nov 11, 2003
  1. I dont know what to do anymore.. Ive tryed everything to get my fps to 100 but it stays on 20-40fps..
    Im no n00b so please don't tell me any cs commands because I know 'em all :)
    I have udated to omega driver, that didnt help either, tryed dx8 and dx9 neither did that help..
    Well im out of ideas, please help anyone who can..
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

  3. H3L1X

    H3L1X TS Rookie Topic Starter

    my computer

    oops i forgot to say my system...
    XP 2400+
    1gb ddr 400mhz ram
    ati 9800
    abit kd-7 raid
    windows 2000
     
  4. H3L1X

    H3L1X TS Rookie Topic Starter

    None of thoose topics helps me
     
  5. Arris

    Arris TS Evangelist Posts: 4,608   +295

    Is this a freshly installed PC or did you have a previous video card installed with different drivers?
     
  6. MaskedBurrito

    MaskedBurrito TS Rookie Posts: 42

    Make sure other backround apps aren't eating your resources. And check for spyware. Download adawre and run it.
     
  7. Krugger

    Krugger TS Rookie Posts: 173

    yea it's a very common and well known problem with ATI cards.
    read these threads, you'll have to excuse the flame fest in the first one, the second one is a little more clear:
    http://www.rage3d.com/board/showthread.php?s=&threadid=33718666
    http://www.rage3d.com/board/showthread.php?s=&threadid=33724539
    their first suggestions are:
    fps_max "99" (some may argue 100 or 101)
    ati_npatch "0"
    ati_subdiv "0"
    Set in the config file (make sure there are no duplicate entries for this)
    Additonally you may want to try:
    cl_himodels "0"
    In the config file
    Try Vsync set to ALWAYS OFF in the ATI control panel
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...