TechSpot

ATI Game problems with WOW

By Artizam
Feb 15, 2006
  1. Hello, I spend alot of my time playing the MMO World of Warcraft, and have been running into a huge problem recently with my graphics driver.

    My PCU:
    AMD Anthlon 64 3200
    760M RAM
    ATI 9600XT

    There is a known problem regarding this issue, however, ATI has only posted that they are looking into it. Yet, I've heard that people have found a way around this by installing a previous driver. The problem is that every 10 mins or so, my game will freeze and then I'll get a black screen for ~5 secs. After about 30 secs total, my game seems to recover, however I get a VPU error message.

    Up until last week, I never had this issue, yet, when i upgraded to my new chip, I reformatted and downloaded their 6.1 catalyst driver. Even dl'd the new 6.2 driver, but yet I still have these problems, and it's making my game a horrible experience.

    Has anyone come across this problem and found a way around it? Or does anyone know where I can get the older 5.1 Driver, as ATI is forbiding it from being dl'd.

    Thanks in advance for any help possible
     
  2. Jasio-

    Jasio- TS Rookie Posts: 70

    I believe you can roll back your driver on the Hardware Manager.. That may work. If not you could try searching the driver name, maybe some other site kept it for some reason.. good luck, Jasio-

    Is this what you need? 5.1 Driver for Windows 2000/XP
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...