TechSpot

ATI questions

By yarn_to_be_spun
Jun 15, 2005
  1. i have ATI all-in-wonder radeon 7500 and i forget what drivers to download in order to capture video using Ulead. I had it set up before but I reformatted the HD. I need help to find what drivers i need to capture the video for editing. Thanx for reading...
     
  2. compguy

    compguy TS Rookie Posts: 162

    Ati Driver

    Just go to the ATI website and download :grinthumb the driver from there...:)

    ''Hope this helps''

    Sebastian
     
  3. yarn_to_be_spun

    yarn_to_be_spun TS Rookie Topic Starter Posts: 33

    yea I had gone to the ATI site but it has so many...not sure which ones i need. If you could be more specific i'd appreciate it.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

  5. yarn_to_be_spun

    yarn_to_be_spun TS Rookie Topic Starter Posts: 33

    ok so i tried to get all the drivers...i just downloaded them, not install or setup (not sure if i need to do that). It's still not working so I'm wondering if I need to set them up or what...please respond. I appreciate the response so far. (I did download the latest catalyst for my OS)
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Yes you need to run the driver set up files.

    If the drivers are in zip format you will need to unzip them frist.

    Regards Howard :cool:
     
  7. yarn_to_be_spun

    yarn_to_be_spun TS Rookie Topic Starter Posts: 33

    ok so i installed all my drivers and everything. I appreciate the attention so far but I still can't get ULEAD Studio 8 to capture my video. I've tried changing the device settings...or capture control. any ideas would be appreciated. thanx
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...