TechSpot

ATI Raden HD 5830 Win7 freezing soft/hardware?

By Legoflamb
Sep 27, 2011
Post New Reply
  1. As soon as I do anything it either slows to a deathly crawl or freezes everything except the pointer, but eventually this will freeze as well.

    For example:-- pick a song in winamp and it'll play but within a minute or almost straight away the sound stays fine but winamp appears to be unresposnsive as the eq thing is frozen along with the time and then every now and again it will update.

    I've left the computer for a while after it did this and I closed winamp with it still being really slow then all of a sudden it was back to normal speed. Then it slowed down again when trying to do the same thing again.

    If I start firefox it will start just fine but I can get about as far as getting my bookmark list up and then it'll freeze - sometimes able to move the pointer sometimes not but eventually this will stop as well.

    Once it gets like this though it is completely frozen and even leaving it for a few hours didn't make it respond unlike when i just played a song in winamp and then managed to get it closed after it slowed down and then the computer responded ok afterwards.


    uninstalled gfx drivers and problems completely stopped - reinstalled and no matter what vers. I use it does the same/similar thing

    with the older ones though it doesnt totally freeze it will go black then i get 1 of those 'ati driver has malfunctioned but recovered' and after that it works at a crawl like i talked about in my OP

    at a loss......

    i'm guessing worst case scenario though that by having drivers installed you are making the card work hard and there's something wrong with it so it keeps crashing
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Maybe the ATI card is bad...
     
  3. bazz2004

    bazz2004 TS Evangelist Posts: 1,234   +201

    From your earlier thread on the same topic :

    "If all drivers are broken for me and the ones I used originally stopped working maybe it's time I took advantage of the card's warranty....

    The computer works perfectly in normal mode with no drivers installed. "

    If you are sure it's not a problem with Winamp see if you can get some satisfaction from the people who sold you the graphics card.
     
  4. Legoflamb

    Legoflamb TS Enthusiast Topic Starter Posts: 149

    ok i have an update:-

    got home last night and when i tried to turn my computer on it did for a split second and then only the psu was whirring.

    at this point i'm thinking either the card is bad and is trying to draw too much current making the psu fail OR the psu is the one to blame in all this in the first place......
     
  5. Legoflamb

    Legoflamb TS Enthusiast Topic Starter Posts: 149

    Thanks for the reply but it matters not what you do with the drivers installed it crashes regardless.

    firefox, games etc............
     
  6. bazz2004

    bazz2004 TS Evangelist Posts: 1,234   +201

    If this was an "upgrade" are the problems still there if you put the old card back?
    It's a bit of a beast so have you the minimum 500w psu?
    ATI provide loads of support on their website for problems with the card.
     
  7. Legoflamb

    Legoflamb TS Enthusiast Topic Starter Posts: 149

    got an enermax noisetaker 650 watt psu

    card has been working fine for about 3 months
     
  8. Legoflamb

    Legoflamb TS Enthusiast Topic Starter Posts: 149

    Reinstalled windows - same problem.

    Will be returning the card ASAP as I feel I have covered all bases...
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...