ATI Radeon 9000 Pro TV-OUT problem

By Tullumba4All
Mar 13, 2003
Topic Status:
Not open for further replies.
  1. Recently my graphic card cannot recognize the TV-OUT.
    A month ago I was able to watch DVDs on my TV, but not anymore.:(
    The funny thing is that when I plug S-VHS cable in graphic card, in display->settings->advanced->Displays option I have red cross for my tv-out and I have option for selecting second monitor (which I don't have). If I unplug the s-vhs cable I red cross for second monitor as well. It looks like my card recognised tv-out as second monitor. :confused:

    I installed latest ati drivers and control panel and I still have the same issue.

    I have:
    Ati Radeon 9000 II 128Mb (Gigabyte Maya)
    Athlon 1Ghz
    Asus A7V 133
    512 Mb SDRAM
    Philips Monitor 107S
    Philips TV
    DirectX 9
  2. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    Welcome to Techspot forums

    Hi, have you tested TV-out with resolution 800x600, 60 Hz? Also, some ATI cards require TV to be turned on before attaching the cable, possibly even when turning the computer on.
  3. alezz

    alezz Newcomer, in training

    I have the same problem but i have a radeon 9000 Pro w 64ddr from gigabyte.
    what were the drivers you previously used before this problem occured? you may try reverting to those drivers.
    or if you found another solution please post a reply here
    :)
  4. Tullumba4All

    Tullumba4All Newcomer, in training Topic Starter

    I finallt solved this issue. It was dodgy cable. As soon as I replaced it with new one it worked perfectly.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.