TechSpot

audio driver update problem

By Alvin Nixx
Nov 13, 2003
  1. i have a gateway computer that came with windows me. i installed xp home from a wndows cd. i could not turn my mic booster on and off with the new xp home, so i downnloaded drivers to update to xp from gateway for my sound card. now i get nothing but static somes from my speakers, and still cn not turn on mic boost. if i restart my computer it usually fixes the static. my question is... how do i get my old drivers back without a backup point and how do i get as much control over my sound card with xp as i had with my gateway version me?
     
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,764

    There is alot of older hardware that will never work properly with XP because manufacturers decided not to spend money on developing new drivers. Thats most likely the case with your sound card. Try Win 2000 drivers. If that doesnt work you will need to go back to ME or get s anew sound card.
     
  3. vassil3427

    vassil3427 TS Rookie Posts: 822

    Please dont even consider going back to ME...because that would be just..well...wrong... Anyway, if you have to, just pick up a new sound card, wont cost you that much...
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.