Audio not working anymore

  1. Hey all,
    I'm new to this forum. I'm trying to figure out what when wrong with my laptop. I had a trojan attack at some point previously and I'm not sure if it is related, but I recently found that my audio is not working. The audio doesn't work through my speakers as well as headphones. I'm using Windows 8.1, on my Acer Aspire E 15 E5-521-48KN. In the task bar (on the right-lower corner), there's an 'x' mark on the sound icon and when I hover over it, it says 'The Audio Service is not running.' I'm thinking this is probably a software issue and not a hardware one, but I'm not sure. I have tried re-installing the audio driver, but that didn't seem to help.

    I would appreciate any help with this issue. I've tried going to a local computer repair store who has asked me to try formatting the laptop, but I'd like to try and avoid that if possible. I've ordered for a recovery disc just in case, however.

    Thank you in advance.
  2. anjanmanikumar

    anjanmanikumar TS Rookie Topic Starter

    Just wanted to add that when I try navigating to Control Panel, it's an empty window with the mouse in a waiting mode. It never really opens, so there's something amiss and I can't seem to figure out.
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    You may have to re-install Windows fresh or choose to do a factory restore if it is available on the laptop
  4. barbarian1977

    barbarian1977 TS Rookie Posts: 25

    Probably you may use unassigned drivers, try to perform
    driverquery command in command line!
  5. anjanmanikumar

    anjanmanikumar TS Rookie Topic Starter

    Thanks for the help guys! I ended up copying the files and did a factory restore. It seems much easier with Windows 8.1, thankfully. That solved my issue.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...