Audio output skipping when monitor sleeps...

By megaoptimus
Oct 4, 2007
Topic Status:
Not open for further replies.
  1. Yes, I know it sounds strange.

    Recently I noticed an odd problem whilst playing back audio via winamp 2.95, or via any other audio player. When the monitor goes to sleep the audio stream, may it be from the hard drive or from the internet, starts to skip. As soon as I "wake" the monitors, it sounds normal. It only happens when the monitors go to sleep and it just started about 2 weeks or so ago. Doesn't happen when the screen saver comes on. I also ripped (recorded) a stream from the internet while the monitors were sleeping while listening to the stream as well. Skipping started when the monitors went to sleep...I left it go, made not of the time when the monitors slept then played back the stream. No skipping. So it appears that whatever service/process puts the monitors to sleep interferes with audio output to the speakers. This does not happen when the screen saver comes on and I do not have the HDD set to sleep either. I'm using the on-board sound which is: soundMAX digital integrated HD audio driver version 5.10.1 (latest)

    Here are the specs to my box including screen shots of services, processes and start up info: http://user.pa.net/~starner/puterproblem.htm

    I even used systernals process monitor to monitor what happens when it goes to sleep. There was nothing present that seemed out of place that wasn't there prior to the problem. But I can certainly get a screen shot of that as well.

    I have uninstalled the audio drivers, power cycled the puter, reinstalled, no change. I tried streaming an MP3 via quicktime and it still occurs so it is certainly JUST output to the speakers. Short of reinstalling windows or trying another sound card, I'm out of ideas. I could do either of those, but that doesn't help me understand what is happening and I really rather not. That merely fixes the problem by going around it, much like disallowing the monitors from entering sleep mode.

    Any Ideas?
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,732   +156

    megaoptimus,
    you have a nice system. This skipping problem, isn't really a problem as I see it...

    Go into Display Properties, Screen Saver, Power Settings and set to "always on", and for the monitors to never turn off, or pick a turn off time of 2 hours or more. Set the screen saver to activate after 30 minutes or so
  3. megaoptimus

    megaoptimus Newcomer, in training Topic Starter

    Ya, took me a few weeks to finally settle on my current build.

    I agree, it isn't a "problem" so much as it is an annoyance. I'm fond of letting the monitors sleep after so many minutes of my not being there to save on the "bulb hours" at what not since I stream audio from the puter to FM transmitter a lot. So to me it is a problem when I'm listening and 10 minutes and starts skipping because the damn monitors are going to sleep.

    I have already done what you suggested just to get around it. My point is that the issue makes no sense and shouldn't exist at all as there is no apparent cause. I'm the type of person that tries to understand something before I go around it.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.