TechSpot

Audio

By Daner
Aug 2, 2006
  1. Hi!! sometimes when i restart my computer my sound completely shuts off... not with the power but just no sound...
    so i have to find my creative CD and reinstall it again... kinda annoying...
    is there any solution for this?
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Once you`ve installed the sound drivers from the Creative cd, go to the creative website and check for any updated drivers. If you find any, download them and burn a copy to cd for future reference. Install the latest drivers and see if that cures your problem.

    http://uk.europe.creative.com/support/downloads/

    Regards Howard :)
     
  3. Daner

    Daner TS Rookie Topic Starter Posts: 56

    ok i installed an update and im gonna let you know if it happends again

    thanks
     
  4. Daner

    Daner TS Rookie Topic Starter Posts: 56

    im sorry but it didnt work... any other suggestions?
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Try moving your soundcard to a different pci slot. See if that helps.

    Regards Howard :)
     
  6. Daner

    Daner TS Rookie Topic Starter Posts: 56

    uuhh i will do that as a last resort... i would rather not open up my computer and mess up stuff inside :O
     
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, but I don`t have any other suggestions.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...