TechSpot

Auto disconnect IE

By ptitterington
Jan 3, 2003
Topic Status:
Not open for further replies.
  1. Now to those who spend their lives trouble shooting this must appear too easy to reply.... But Why Why WHY did it used to work and it does not now.

    I only use a landline slow connection With XP HOme all up to date and IE6 I have set to disconnect at Idle after 10 mins but yet again after drinking beer, I have found that I have been connected for 17 hours @ .04p per min + .02p per min yep that is a lot.

    As this is not the first time and I thought It was OK I really would like some help.

    I also read an article but lost it before I could sort out the setting to ask for disconnect after shutting down the last IE window,

    Is it just a con between the Telecoms and M$

    ARRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR arse arrrrrrrrrrRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR:dead: :confused: :confused: :confused: :confused:
  2. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    what... you wanna set your internet connection to automatically disconnect after a certain period of idle time???

    right click network places, select properties.

    open network and dial-up connection settings.

    one icon represents your internet connection, right click it and select properties.

    select the third tab, options.

    bottom option is "idle time before disconnecting" set it to ten minutes again if that's what you want, and then press OK.
  3. palmboy5

    palmboy5 Newcomer, in training Posts: 112

    his problem could be that the computer did not idle....
  4. ptitterington

    ptitterington TechSpot Maniac Topic Starter Posts: 376

    Phantasm my good man, That is my quandry - it is set to 10 mins yet never disconnects.
    Palmboy may be onto something.

    Just to be clear, I go to
    Control panel - Internet Options-connections- settings-properties-options
    I have no redial options or attempts if line is dropped.

    As I said ARRRRRRetc
  5. StormBringer

    StormBringer Newcomer, in training Posts: 2,871

    Are you leaving an IE window open which might contain a page with ads which change every so often? Pages that cycle ads generally contact a server to fetch new ads to display. Wouldn't this be considered "activity"? If the ads refresh every two minutes then you'd never get to the 10 minutes of idle time.

    As for disconnecting when the last IE window closes...have you tried the setting for "Close connection when no longer needed"?
  6. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    sorry, should have read that one more carefully.

    you could as a temporary workaround have the connection show itself on the taskbar whilst connected (in the connection's properties, again) and right click and select disconnect when you are finished, thereby manually closing the connection when you are done. its good enough until you find a solution.

    i checked microsoft knowledge base but there was next to nothing.
  7. ptitterington

    ptitterington TechSpot Maniac Topic Starter Posts: 376

    Thanks for the help,
    I dont leave anything running, I have the two little screens in the taskbar that blink, they are quite small, usually I am busy, I hit the x on any window open then I quite often forget to then click on the two little tvs or the My connection to bring up the disconnect box.
    I have it set to disconnect when nolonger needed but It just dosent work.

    I am presuming that the later versions of IE and XP are probably geared to people with a permenant connection or the USA where calls are cheap?

    Thanks anyway
  8. stevewal

    stevewal Newcomer, in training

    Hello,

    We used to have the same problem until some time ago when we switched to a permanent (broadband)connection. So now it doesn't matter any more.
    We allways kept the connection on 10 minutes en usually it closed the connection but .... it happened a few times that the connection didn't close and the closing-option was unchecked without somebody tampering with it ....
    Better check to make sure !!!

    Stevewal
  9. Greeno

    Greeno Newcomer, in training Posts: 394

    it's gotta be something like storm bringer says, that was my thought exactly too, there's gotta be something, some spyware or summat cunningly using your connection for some foul deed ;) and it's not letting your connection idle out at all.

    :) it could be Mr.Gates emptying your bank accounts :D
  10. elpeepo

    elpeepo Newcomer, in training

    You can try this if your still having the problem:

    The idle time before hanging up is to do with redialling which I don't think is relevant.

    You need to use autodisconnect so try this:

    Start/Run/net config server /autodisconnect:30

    Where "30" is change to how many minutes you want to stay connected before you want to hang up. You can also set this to
    -1 if you don't want the computer to disconnect.

    Hope this helps.

    :) :grinthumb
  11. acidosmosis

    acidosmosis TechSpot Chancellor Posts: 1,574

    The fact is this option doesn't work. I work for an ISP and every customer that has ever tried to use this feature had problems with it and blamed us for the disconnections. It has NEVER worked for anyone I've spoken to. Microsoft just needs to erase this feature from Windows because it is nothing but a pain in tech supports... butt.
     
  12. ptitterington

    ptitterington TechSpot Maniac Topic Starter Posts: 376

    It worked briefly after a clean install but I have now switched to broadband.

    But it does not work on my dads machine or a friends,
    Thanks
  13. acidosmosis

    acidosmosis TechSpot Chancellor Posts: 1,574

    If it worked at all your very lucky. It's amazing how many customers of ISP's have problems with that feature.
  14. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

  15. Nic

    Nic TechSpot Paladin Posts: 1,928

    If you have MSN Messenger Service running, that program is regularly connecting to the web for status updates and email checking, etc.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.