TechSpot

Auto-docking windows

By websquad
Aug 2, 2008
  1. My graphics card is a nVidia GeFource 880GT, 512MB, SLI

    In the process of setting up the system, I must have accepted some setting that often causes windows (particularly daughter windows) to fly to the edge of either monitor 1 or monitor 2.

    Anyone know how to stop this? My eyes are red from looking!
     
  2. websquad

    websquad TS Rookie Topic Starter

    My bad ... never closed out this thread. I have nVidia graphics adapters (an 8800GT and a 9500GT) and they are configured by nView Desktop Manager. Under "Windows" it has an option to "Snap window edges by:" ... this allows "No window snapping" or a number of pixel options to allow your windows to snap a fixed distance from the window edge. I changed that to "No window snapping" and, surprise, they don't snap to the edges anymore. I suspect it pays to read all this stuff in your control panels. At one time I must have thought it cool ... that wore off quickly. Sanity restored.
     
  3. MetalX

    MetalX TechSpot Chancellor Posts: 1,388

    Thanks for clearing that up :)

    Helps anyone who searches for a similar problem in the archives.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...