Autochk exe not found. Skiping auto check

By fireman1979
Dec 4, 2008
  1. Hi to all! I'm newbie to the forum.

    I have a problem with best friends PC. I change security policies to her Hard Drive (C) in Safe Mode using Administrators account (Not her account). I delete all the users that cant use C:/ (including System), and made her the only user that can have access to the drive. Then i reboot the PC and windows came up with blue screen that wrote "Autochk exe not found. Skiping auto check" and restarted in loop. The same happens in Safe Mode. I tried to copy Autochk exe from an operating Windows XP disk to C:/ but it can't be done (I don't have access to C:/). Does anyone know how can i change again security settings to drive C:?

    Please help its not my PC!!
    Thanks in advance
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. fireman1979

    fireman1979 TS Rookie Topic Starter

    Thanks for your quick reply! I tried that and when i reached at the point where i should press f8 to continue, keyboard stops working and i can't press f8! I will try doing it to another PC. I hope i will fix it..
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...