Autoplay BDEDrive (E) pop-up

By cabzcabze
Nov 4, 2015
Post New Reply
  1. Hello,

    I recently upgraded up Windows 10 but then downgraded to Windows 7 after I found it to be incompatible with a number of things I have to use for university. Since downgrading, often when I turn my laptop on I get Auto-play pop-ups for a BDE drive every few seconds. I have tried to Google this and know the BDE drive is a partition and also that I can turn off Auto-play but would really like a proper solution rather than work round and also reassurance that I haven't got a significant problem with my laptop as I use it for university and it is essential!
    Thank you in advance for any advice you can provide!
  2. reckonankit

    reckonankit TS Member Posts: 43

    Problem due to because you are downgraded to windows and possible that your MBR settings changed. So try to check master boot record setting and set them to default

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...