TechSpot

AVG Antirootkit problem.

By arealdummy
Mar 19, 2007
  1. Hi from another newbie in training hehe.

    Started out fine this morning......just trying to figure out how to uninstall Spyeraser. In the process, I discovered I had a Trojan.

    Somehow I ended up here and spent 5 hours following Howard's steps to remove malware etc.

    All went fine....until Step 11....AVG Antirootkit. Only one hidden file popped up, I checked it and removed it.

    Now I can't access the laptop (Windows XP, HP Media Edition, 4 months old) at all.

    The window's greeting comes on, but as soon as I click my user name, the computer saves my settings and logs off.

    Is this hopeless?

    Thanks,

    Barbara
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I have moved your post to it`s own thread.

    What file did AVG Antirootkit find?

    Can you boot into safe mode?

    Regards Howard :wave: :wave:

    This thread is for the use of arealdummy only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. arealdummy

    arealdummy TS Rookie Topic Starter

    Hi Howard,

    Sorry I posted in the wrong place.

    I should have written it down (hence my sign on name).

    Something with "init" in it.....no pun intended.

    I brought it to a shop.....I'll find out the details and report back. Just didn't have the patience to deal with it....
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, thanks for letting me know.

    You`re the first person I know to have had a system crash through the use of AVG Antirootkit. However, I don`t want to see anyone else have your problem and have therefore altered the AVG Antirootkit instructions to try and prevent this from happening again.

    Good luck with getting your system sorted and please let me know the outcome.

    Regards Howard :)

    This thread is for the use of arealdummy only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. arealdummy

    arealdummy TS Rookie Topic Starter

    I had a corrupt user profile. He had to create a new one and transfer everything to that.

    Appears he did a system restore as I have all the applications I had uninstalled, back.....including the dreaded Spyeraser I am totally unable to uninstall. I'll do a forum search here to see if anyone else has had that problem.

    A forum I am a member of got hacked early Monday morning. All of us that were on the forum at that time have experienced computer problems.

    B
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, now you`ve got your system back and running, albeit with the spyware back on it, please do the following, so we can get rid of your spyware etc.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :)

    This thread is for the use of arealdummy only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...