AVG, or or scanners...

By arieas
Aug 15, 2006
  1. Well i found out a solution ot a regular problem i have.
    Many may already know.

    Sometimes after connecting to the internet, i have to wait mabe 5 minutes before i can open another program, which has caused many problems.

    I turned off avg before connecting, and now programs open without delay.
    I read on google newsgroup that norton anti virus caused this problem.

    Doed this happen with other anti virus software? Anyone know the cause?

    Its annoying most of the time, because, you got to turn it off or just stop it starting up and then connect, then start up after connection. Its just one of those things that gets boring having to do if you want to stay safe.
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    an antivirus won't do this, but a trojan might.

    run spybot search and destroy and ad-aware......
  3. N3051M

    N3051M TS Evangelist Posts: 2,115

    Do you have Norton previously installed on the machine prior to having AVG?
    Tried reinstalling AVG?
    As following Tedster's post, have a read through this and post your HJT log in the Security and Web section after following all the instructions listed (and post ones you cant do)

    Follow these instructions BEFORE posting your HJT log
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...