TechSpot

AVG Problems

By heez
May 31, 2007
  1. Hey guys,

    i was just wondering if anyone else has had problems updating AVG? for some reason its stopped being able to! eerything else works fine. Internet feels a bit slow but thats it. Ad-Aware successfully updated.

    J
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If your talking about the AVG free antivirus programme, then theres no problem updating it for me.

    If on the otherhand, you`re talking about the AVG Antispyware programme, then I`ve been having difficulty with the updates for a while. You can get the manual update from HERE.

    Regards Howard :)
     
  3. heez

    heez TS Rookie Topic Starter

    i believe antivirus,

    the yellow, black, green and red square yeh??
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    They both have yellow, black, green and red squares lol. The only difference is that the AVG Antispyware icon has an S in the middle.

    May I suggest you go and read this thread HERE and post a HJT log as an attachment into this thread. I`ll check it to make sure your system doesn`t have a possible malware infection.

    Regards Howard :)
     
  5. heez

    heez TS Rookie Topic Starter

    There ya go!

    Cheers J
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You`re running an outdated version of HijackThis. However, your HJT log is clean.

    Try uninstalling and reinstalling AVG.

    Regards Howard :)
     
  7. heez

    heez TS Rookie Topic Starter

    Not worky!

    Any other ideas?

    J
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Take a look HERE and see if it helps at all.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...