TechSpot

awdflash.exe error when booting windows xp for first time

By west^
Apr 14, 2006
  1. Right, my mate has built me a gaming pc and i've come to boot windows for the first time, and i get the error !!error awdflash.exe is not found with cd rom!!. I have an asus A8N-E mobo, and after looking through the booklet, i came across award BIOS flash which is a feature of the mobo. I think this may be related, but as i dont know much about bios etc, i thought i should ask on here. It's very annoying because i cant use my pc at all until i get this sorted :(. Also i cant seem to get into the bios either. . . .

    hope somebody can help me . . .:'(
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Sounds to me like your bios is screwed.

    This might indicate a faulty mobo/bios chip.

    Get your mate to take a look at it. If he can`t sort it out, rma the board.

    Regards Howard :wave: :wave:
     
  3. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Hello! Welcome to TechSpot!

    1st check if a floppy is in it or cd in the cd drive.

    Also check to see if there is a jumper for flashing that needs to be switched and then clear the cmos per manual instructions.

    G'Luck

    Edit: A8N-E Manual
    [​IMG]
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...