TechSpot

b.exe Help

By JLyons10
Apr 19, 2007
  1. Hi, this is my first post here and from what I've seen you guys seem to be very helpful so hopefully someone might be able to give me some advice.
    As a disclaimer, I will admit that I am not as computer literate as most of you.

    I have looked up this problem and it seems to be pretty common...
    -When I start my computer, I get the b.exe error
    -Morpheus will not stop opening
    -I keep getting a low disk space warning, even when I boot up in safe mode and I have plenty of space left

    Here's the biggest problem, whenever I try to download an anit-virus program (mine went AWOL for some reason) I always get an error that some .exe file has an error on the Win32 application and it will never let me install.

    I was just wondering if anyone might be able to help me before I go ahead and start from scratch.

    Thanks a ton in advance.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go and read this thread HERE and post a HJT log as an attachment into this thread.

    Regards Howard :wave: :wave:

    This thread is for the use of JLyons10 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. JLyons10

    JLyons10 TS Rookie Topic Starter

    It gave me the same error message that I get when trying to install any other program:
    "C:\Documents and Settings\Owner\Settings\Temporary Internet Files\Content.IE5\YDWXIHWX\HiJackThis_v2[1].exe is not a valid Win32 Application"
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    Now see if you can run HJT.

    Regards Howard :)

    This thread is for the use of JLyons10 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. JLyons10

    JLyons10 TS Rookie Topic Starter

    Got the same error :(

    Is it possible that I just caught it too late?
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    It`s starting to look that way.

    Try doing a system restore from safe mode and see if that helps any.

    Regards Howard :(

    This thread is for the use of JLyons10 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  7. JLyons10

    JLyons10 TS Rookie Topic Starter

    Just to update, I was able to download Avast...for some reason it actually let me install it...and it was able to delete the virus. Everything is fine now.

    Thank you very much for all of your help, though!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...