TechSpot

Bad Image error after defrag... I'm lost

By froggyphil
Jul 7, 2009
  1. A couple of days ago I defraged my computer, restarted... you know basic kind of stuff. The program said I should defrag, so I did. As soon as I did that and tried to start up a program (any program; firefox, ms word, beyond tv, etc) I always get an error.

    The example from Beyond TV is...

    BTVD3DShell.exe - Bad Image
    The application or DLL C:\WINDOWS\system32\fuzendofo.dll is not a valid Windows image. Please check this against your installation diskette.


    I click ok and the program opens up and runs just fine.

    I don't have the Windows XP disk... I'm lost... Toadily
     
  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    I'm skeptical the fragmenting caused this: It may just be a concidence. I don't know what "fuzendofo.dll" is and neither does Google.

    The 'system image' thing is referring to a system service that has been corrupted. You can remove it from loading with Windows by doing the following:
    1. Start > Run
    2. Type: regedit.exe
    3. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\
    4. Right click on: fuzendofo
    5. Choose 'delete' from the menu
    6. Restart your computer

    ** Please don't do anything else while in the Registry Editor (regedit.exe). Double check that you are only deleting fuzendofo. Do not delete anything else, or you could ruin your Windows XP installation.

    Next, I'd check your system for viruses/spyware. There's plenty of information on the boards about doing that.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...