TechSpot

BAD_POOL_HEADER with no new configuration...

By rapier8
Mar 18, 2006
  1. BAD_POOL_HEADER BSOD with no new configuration

    I have windows xp SP2 and i keep getting a BAD_POOL_HEADER BSOD when doing various tasks. I have not installed anything new in 3 months (previous upgrade was new video card, ram, and hd).

    I've read that defective ram could be the problem but it's been fine for 3 months and i don't know why it would just start to mess up now.

    The error usually happens when playing games and happens at various times in the game. (somethimes after 10 minutes, sometimes never.)

    I have the indexing services disabled and uninstalled any extra hardware that i had. I also have problem with some programs not working: peer gaurdian won't block connections, my ati remote won't work even though the program is running, my keylogger not comming up when i do the key combo, and various other annoyances.

    When the first started my motherboard was giving me a lot of beeps of different tones all the time (even under idle under linux with the screensaver going). I also once got a nvidia driver BSOD. I have a MSI K7N2 Delta-ILSR mobo and an Athlon xp 2600+ with an nforce2 chipset.

    Could this be a motherboard problem, a ram problem, or something else? any help would be great.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...