TechSpot

Battery Killed Computer? Help fast please if you can

By GeekieNick101
Nov 11, 2006
  1. Hey evrybody,
    e
    I'm really stumped on this one, my Gateway 300 se's battery died so I replaced it and now it wont laod windows and I tried everything I called gateway's tech support and they said the motherboard and everything is fine they really dont know whats wrong with it. They said it is common for computers to not work correctly when the battery died and replaced. And earlier today when It was working I ran a test since I run one every so often and everything passed. So then later on I went to turn on the system and it wouldnt load windows and said the CMOS battery was low so I went to Radioshack and replaced it. And now it still doesnt work. I dont know what to do please help thanks very much I dont know what happened???
     
  2. Rik

    Rik Banned Posts: 3,814

    What exaclty does it display on screen????
     
  3. GeekieNick101

    GeekieNick101 TS Rookie Topic Starter Posts: 373

    It shows the gateway logo then comes up system boot failed
     
  4. Rik

    Rik Banned Posts: 3,814

    In that case, you probably need to go into the bios and make sure its all set properly!!!! In particular your boot order needs to be set correctly!!!!

    If you have any problems with it, make a note of what you see and post back here!!!!
     
  5. GeekieNick101

    GeekieNick101 TS Rookie Topic Starter Posts: 373

    Already tired it it still does boot up falirue I called gateway and they took me through it and tried everything they said its through there tech support its never happened before there clueless and so am i
     
  6. Rik

    Rik Banned Posts: 3,814

    Next thing to try is to put your windows cd in and see if it will boot from that!! if it does, get it to do a recovery!!!!
     
  7. GeekieNick101

    GeekieNick101 TS Rookie Topic Starter Posts: 373

    Thank you rik I fixed it, here the Hard drive finally didnt its 4 1/2 years so but so did the battery.. Its strange how the battery and hard drive went at the same time.
     
  8. Rik

    Rik Banned Posts: 3,814

    I'm glad to hear yo fixed it!!!!:)

    It seems a little strange both going at the same time!!!! But it's a strange world at times!!!!:)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...