Battlefield 1942 Dumps Video Timing

By Improviz
Aug 9, 2005
  1. OK, maybe this should be in Games Forum.
    But I had BF running fine on my PC last night. (2.4 ghz Pentium, 1GB memory, 2 x 160 gb HD, ATI Radeon 9550 card with latest Catalyst drivers/control panel installed). I have a Sylvania flat panel that usually says "Auto Adjust" when I run BF. However, having just re-installed XP SP2 (long story involving a HD crash) today, now when I run BF, my monitor tells me "Attention: Signal Frequency is Out of Range. Please Adjust Timing". Plus, the "auto adjust" button does nothing when it is in this mode. I get the audio, but just a black screen. This sounds like an XP SP2 issue, but I can't seem to lick it. I can't launch the game to change the video settings from inside to see if that makes a difference, since all I get is a blank screen. Grrr. Thanks for any help.
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Sounds like you're trying to run BF with a refresh rate that's higher than 60Hz...

    Did you remember to install the drivers for your monitor?

    To fix the problem all you should have to do is change the settings of BF1942 to use a 60hz refresh rate instead of what it currently is. This can be done under your BF1942 folder\Mods\bf1942\Settings\Profiles\<your profile>\"video.con" & "VideoCustom.con" and change the last number (of the four) after "game.setGameDisplayMode" to "60"
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...