TechSpot

Belkin ADSL modem with wireless G router 802.11g

By Riggs
Jul 13, 2005
Topic Status:
Not open for further replies.
  1. I have just aquired broadband through Virgin and they sent me a speed touch modem that works wonderfully.Problem is i have a pc running winxp pro and the wife a pc running win2000.i bought this adsl router as i want to have both connected to broadband and i am using the four conections to our ethernet cards via cables.i can contact the router from both pc's and bring them up in the network search yet i can not ping each pc.anyways my problem is i followed Virgins settings and the instructions of Belkin you know untick the boxes and everything but i can't access the net.All the green lights are on yet when i call up the router settings it shows no internet connection even though the adsl says connected.I am going in circles and ready to trash this router.

    I am new so ask if maybe someone would be able to help
    cheers
    Riggs
     
  2. just_a_nobody

    just_a_nobody TS Rookie Posts: 205

    Try resetting the modem, by disconnecting the power jack, from the modem (you can have your computers on while doing this), leave it disconnected, for about a minute, then plug it back in, and let it reset itself.
     
  3. just_a_nobody

    just_a_nobody TS Rookie Posts: 205

    Now, if the above doesn't work, try disconnecting the power, from both the router and modem, leave both unconnected, for about a minute, then plug the router back in first, let it reset, then plug the modem back in, and let it reset.

    Hope this works, because I hate working on networks without being there, to see what is going on.
     
  4. Riggs

    Riggs TS Rookie Topic Starter

    Will do

    Cheers for that i had thought of it.Will have to do it tomorrow though as i have been going in circles too much today(and a few beers) need to start afresh in the morning.I will reset the router and settings and reconnect everything one by one.

    Thanks
     
  5. just_a_nobody

    just_a_nobody TS Rookie Posts: 205

    Something just accurd to me, and it may not apply to you, but have you contacted Virgin about adding a router, when I added a router, my ISP had to reconfigure, my settings, at their location, but that may not apply to you.
     
  6. just_a_nobody

    just_a_nobody TS Rookie Posts: 205

    Hey Riggs, it will only take you a minute, to reset your modem. :rolleyes:
     
  7. Riggs

    Riggs TS Rookie Topic Starter

    Later

    I think it is a bit more complicated and my modem is an adsl so it is intergrated with my router.Anyways i have had to unplug it a number of times to replug this speedtouch modem in to allow me access to the internet and it still gives *&%$ when i plug it back on.I will try tom.Im too tired now left here at 2pm to take the inlaws back to heathrow and only got back after 8.Need a bath and a sleep.

    Thanks
     
  8. just_a_nobody

    just_a_nobody TS Rookie Posts: 205

    You don't need to explain to me, I was just joking. Take your deserved break and relax, I know how it can be. :approve:
     
  9. Riggs

    Riggs TS Rookie Topic Starter

    Good morning good morning. the sun is out and i have reset my router and decided to set it up on XP first. Hey Hey Hey it is working.Thanks for your help.Keep in touch.

    Cheers
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.