Bestseller antivirus infected, logs posted

By bigeski
Dec 2, 2007
  1. I think i cleared most of the infections, but my pc is still running slow at times. Also, when i try try to open different applications, i can't. A pop-up says that i don't have the right permissions to access the application. But they work in safe mode with no problem. Just need a little help here. Thanks!!

    Attached Files:

  2. bigeski

    bigeski TS Rookie Topic Starter Posts: 16

    Can I please get some assistance, Thanks!!
  3. Rik

    Rik Banned Posts: 3,814

    Your logs show a fair number of infections, please follow these instructions.

    You need to have a read of this - If your system is infected. Read this before deciding whether to CLEAN or REFORMAT.

    Then if you should wish to proceed with cleaning your system you need to go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, Combofix, and AVG Antispyware logs as ATTACHMENTS into this thread, only after doing the above.
    We also need to know the result of Panda Antirootkit.

    This thread is for the use of bigeski only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  4. bigeski

    bigeski TS Rookie Topic Starter Posts: 16

    i re-ran the steps that you gave. here are the new logs. the other logs are above, since i couldn't run the combofix.
  5. evilfantasy

    evilfantasy Banned Posts: 428

    Open HijackThis and select Do a system scan only and place a check mark next to:

    O20 - Winlogon Notify: tuvwwxy - tuvwwxy.dll (file missing)

    Close all windows and click Fix checked.

    Attach a new HijackThis log and let us know if you are still having any problems.
  6. bigeski

    bigeski TS Rookie Topic Starter Posts: 16

    Ok here is the new log.
  7. evilfantasy

    evilfantasy Banned Posts: 428

    The log looks fine. How is the computer now?
  8. bigeski

    bigeski TS Rookie Topic Starter Posts: 16

    So far so good. I think that did it!The popup happened once again, sayin i didn't have the permissions or whatever, but it still ran the application. i'm testin all my apps now to make sure i'm good. If anything else comes up i will let you all know. Thanks for all your help, you and Riks!!!
  9. evilfantasy

    evilfantasy Banned Posts: 428

    Let us know if anything else comes up.

    A few more things to do.

    [​IMG] Your Java is out of date
    Older versions have vulnerabilities that malware can use to infect your system. It is possible that you may be running Java code in your applications that absolutely require a specific version of the JRE to run. Please follow these steps to remove older version of Java components and update

    Updating Java:
    * Go to Start > Control Panel double-click on Add/Remove programs and remove all older versions of Java.
    * Check for any item with Java Runtime Environment (JRE or J2SE) in the name.
    ** The latest version is Java 6 Update 3. Remove all other entries.
    * Click the Remove or Change/Remove button.
    * Repeat as many times as necessary to remove each of the Java versions.
    * Reboot your computer once all Java components are removed.

    * Download the latest version of Java Runtime Environment (JRE) 6
    * Click the Free Java Download button.
    * Click the Download Now button.
    * When the Software Installation dialog box opens. Click on the Install Now button.
    * Follow the prompts to complete installation.

    I would suggest using a better firewall

    This is a good real time malware blocker.

    Safe surfing.......
  10. bigeski

    bigeski TS Rookie Topic Starter Posts: 16

    ok, i just did those things. Thanks
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...