Black Screen after XP Installer Restarts Computer

By Kt3mplar
Oct 7, 2006
Topic Status:
Not open for further replies.
  1. I recently bought some new hardware with which to build a computer:
    Asus A8N-SLI Motherboard
    1 GB Geil DDR400 (PC3200) RAM
    Asus (Nvidia) Geforce 7600GS-Silent (video card)
    320GB Seagate Barracuda 7200.10 HDD SATA
    Xion II (black CASE/blue LED) Case
    Apevia Aspire 520W ATX12V PSU

    Put it all together, took me about 5 hours because I didn't read the A8N manual and couldn't figure out where the Power Switch, Power LED, Reset Switch, and HDD LED cords went on the panel.

    After I got it working and attached a monitor, I installed Windows XP somewhat seamlessly. Then, at the end, after partitioning and NTFS-formatting all 320 GB (in one partition), and copying all the files, Windows asked to restart the computer.
    So, it did, and then the computer cut off.

    Then, the magic happened, I turned it back on, and the monitor refused to wake from standby. It wouldn't recognize my USB wireless keyboard and mouse (I thought it was because it was missing drivers or something), so I attached a PS/2 Keyboard and tried to tap it out of standby. No response.

    I am mystified as to what is wrong.
    I made sure the video card was seated right, as well as all the power cords and stuff. Nothing!
    Help!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.