Black Screen When Windows XP load

By Dimitrius25
Apr 10, 2007
Topic Status:
Not open for further replies.
  1. Hello Everyone,
    Usually i never ask for help but Now, im about to trought that PC away!!!

    After Windows XP Logging Screen you get a black screen for 2-3 sec then its the Welcome screen of XP loading Right?

    Well The PC stick there, and wont Move, Safe mode itself doent work

    i tought at first it was a Component issue, i unplugged All CD rom floppy and extra HD, removed External video card, network card and sound card, then rebooted, NOTHING!!!

    i tough it was maybe a power supply issue?, its running with a 430Watts so i took my monster power supply out, a 550 Watts, Still Not booting!!!

    i reformated the PC, after putting and plugging everything back, without any prob, did all update and such, Did some benchmarking for 3 days and today, PC did same FREAKY thing

    i need help!!!!!!!!!


    EDIT:
    Its a 1.6Ghz P4 on a intel D865GBF Motherboard
    ATI RADEON 9200 126 Meg AGP
    Dlink DFE-530TX RevC1 Networkcard
    Creative Sound Blaster live 24 Bit
    512meg DDR 400mhz Ram
    160 Gig HD
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

    Hi

    HD on its way out maybe ??, download the manufacturers test tool and test it.

    Regards
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.