Blank Bsods/please help

By CGogetaXLR>>>
Dec 5, 2006
  1. im new here so excusme if i post in the wrong thread.
    for quite some time now my pc is doing constant blank bsods.
    before it was reraly but since world of warcraft it just wont stop.
    it was giving me irql_not_less,page_fault_in all that pointing to ati3duag,ntfs,and other files,replacing my mouse with the old one seems to reduce this but the blank screen still continues.
    i got pentium 4 2.133
    2x 512ram (theyr a little diferent models so i run them at 200mhz if this the problem)
    ati radeon 9550
    some say that the power supply is weak couse its 250 from the old motherboard
    motherboard is p4vm800
    just say what dump or whatever else u need ill give it just find a way to fix this guiz pls.
    also memtest showed 0 error twice
    i still think it maybe the ram couse theyr two diferent models but maybe its the video
  2. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    Since it showed 0 then it's not the RAM, Perhaps it's the Videocard with out of date drivers or you installed wrong or something?

    That's probably the reason as well, Since you upgraded alot of stuff ( right? ) like the videocard and stuff like that you'll need a higher wattage from the PSU

    Hope I helped
  3. CGogetaXLR>>>

    CGogetaXLR>>> TS Rookie Topic Starter

    yea but it ried all the drivers the new,the old,the omega
    and i just dont know ill make it to write a kernel dumo and hope to pinpoint it thx

    k ive used debuging tool son the dumps and all shows that ati3duag most of the times is the problem,and one time ativtag
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...