TechSpot

Blank Monitor on boot up

By xian2
Nov 27, 2006
  1. Hi,
    I have been running this PC for well over a year now with no problems and yesterday installed Nero 7 and a new Mindows media player.

    It was all working OK and went through a restart with no problems and after converting and burning some files with Nero, i noticed the sound was low when playing back files but this did not seem important. I shut down the computer and went to bed.

    When I returned home from work and turned it on, the usual sounds of the HDD and peripherals were heard but the monitor remained blank. Obviously i checked all the physical connections and nothing is wrong. I also checked the monitor with another PC and nothing wrong there.

    I can see nothing on the screen, not even the bios and it makes no recognition that the PC has been turned on even though it is fully connected.

    Any help or advise would be much appreciated.

    many thanks in advance

    Edward
     
  2. Mars Metro

    Mars Metro TS Rookie

    You can try what I did...I unplugged the monitor from the back of the monitor and then plugged it in again...Or maybe you have to update your video card from both Windows and your video card maker (ATI) for example...Try going to "Windows Update." Or if all else fails, try a "System Restore."
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    xian2,
    try reseting the bios by clearing the CMOS. You can do this by unpluging the computers power plug and moving the motherboards CMOS jumper or by pulling out the button battery for a few minutes. You will have to reset the computer's clock and date. See if this brings back the video
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...